Announcement

Collapse
No announcement yet.

Linux Antivirus installation error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Linux Antivirus installation error

    I tried to install Comodo Antivirus for Linux (Ubuntu) and got an error: Dependency is not satisfiable: libssl0.9.8 (>=0.9.8m-1)
    What do I do?

  • #2
    Hi phens,

    Can you please provide error screenshot you are getting while installing Antivirus and provide version of Antivirus you are trying to install.

    Kind Regards,
    PremJK

    Comment


    • #3
      Hi Prem, the version of the Antivirus is "cav-linux_x64.deb" and I have uploaded two screenshots.

      Thanks for your help with this,
      phens

      Comment


      • #4
        I also get the error Dependency is not satisfiable: libssl0.9.8.
        run 3

        Comment


        • #5
          that depends on the error. if it tells you it depends on a version greater than a specific version, you can probably force install it. if it depends on a specific version (displayed with an equals sign), then you'll have to find another work around. vidmate 2019 insta downloader
          Last edited by strikvid; 04-19-2022, 05:30 PM.

          Comment

          Working...
          X