Comodo Uninstall not completed

Hello,

I had installed comodo and then uninstalled. It seems all good but now I’ve noticed errors in my Win10 event viewer:

======FIRST ONE=====

The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
{2593F8B9-4EAF-457C-B68A-50F6B8EA6B54}
and APPID
{15C20B67-12E7-4BB6-92BB-7AFF07997402}
to the user DESKTOP-8F5BHT8\xxxxxx SID (S-1-5-21-2947381237-3728537134-2809565821-1002) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool

EventData
param1 application-specific
param2 Local
param3 Activation
param4 {2593F8B9-4EAF-457C-B68A-50F6B8EA6B54}
param5 {15C20B67-12E7-4BB6-92BB-7AFF07997402}
param6 DESKTOP-8F5BHT8
param7 xxxxxxxx
param8 S-1-5-21-2947381237-3728537134-2809565821-1002
param9 LocalHost (Using LRPC)
param10 Unavailable
param11 Unavailable

====SECOND ONE======

Code integrity determined that the image hash of a file is not valid. The file could be corrupt due to unauthorized modification or the invalid hash could indicate a potential disk device error.

File Name: \Device\HarddiskVolume8\Windows\System32\guard64.dll

Looking on Microsoft Win forums, it seems that is all connected with Comodo, so I gave a look and I have found out that still I have a lot of files of Comodo in my PC so I would like to remove them without re install again your software.

and I also have COMODO in my services which I have just disabled.

Thanks,
erik

comodo.jpg

@icks13 ,

Please utilize our removal tool for this feat. Please execute on endpoint with admin privileges (this scans for the remnants and proceeds with uninstall) after this process is done this will reboot the machine and perform another scan after reboot.

http://download.comodo.com/cis/download/installs/ciscleanuptool/ciscleanuptool_x86.exe 32 bit

http://download.comodo.com/cis/download/installs/ciscleanuptool/ciscleanuptool_x64.exe 64 bit

Hi, i have the same event error … is that problem solved ? And when get Comdo Updates ??? its long time agooooooooo

Hi @WhiteGeek,

Did you try to uninstall previous version using the link provided by Jimmy. If not, please try to uninstall and install again.
https://forum.comodo.com/forum/general-discussions/contact-comodo/80-comodo-uninstall-not-completed?p=82#post82

If you still face issue, please let us know.

Kind Regards,
PremJK

I have this exact same problem…again. I had it last fall on an older machine. The uninstall/reinstall trick worked then. It hasn’t worked now on a new machine. I tried the old unistaller(from last fall) and that version of comodo. I tried this more recent version of the unistall with the new software. Nothing… the same result. Guard64.dll fails the integrity checks. It also won’t let me connect to certain devices and it also doesn’t always start. All because of the integrity checks.

It would seem that comodo just needs to fix the guard64.dll rather than try tricks to make it work. It looks like the certificate on this file has expired(5/20) and W10 hates those types of files now. I need this fix now! Now I need to try another firewall until this gets fixed ASAP!!!

Since the Firewall doesn’t work right now, how can you load just the sandbox functionality without the broken firewall and the guard64.dll?

Well??? Any plans on fixing it?

NO they haven’t. When are you going to fix this???

Hi @dan123,

Please check your Inbox we have sent a private message requesting some details to investigate the issue.

Kind Regards,
PremJK

That’s nice… why do I need to pay to get you to fix a major bug in your product? There is no way I’m buying it when it already has bugs and won’t work!!!

Hi @dan123,

You don’t need to pay any fees to solve the issue. Please check your Inbox private message and provide requested details.
We need those logs to investigate the issue.

Kind Regards,
PremJK

Hi PremJK,
Ah, I was looking for an email in my normal email. That had two, both telling me to install GeekBuddy and let you take control of my machine. WHen I installed it, it asked for a support number, ie a paid subscription.
I now just checked this in box on the forum. I’ll get back to you with the details.
Thanks,
Dan

So how long will it take to get a fix for this bug? When will you get back to me about anything else you need?

Dan

Hi @dan123,

I am extremely sorry for late reply. Please check your inbox and provide those requested files.

Thanks in advance.

Kind Regards,
PremJK

Damm even I am having a similar kind of issue, I have searched all over the internet and even have posted on number of threads on different forum, no solution seems to work. I am really frustrated, can anyone of you here help me resolve this issue, I am very much tired now. 9apps

Regards, cartoonhd

Hi @sdevdutt41,

Sorry for the trouble caused. Please check your Inbox for private message and provide requested details to create support ticket and investigate the issue.

Kind Regards,
PremJK

Hello…is that problem solved ? And when get Comdo Updates ???

Hi @andyhilton27,

Can you please explain more about your issue, so that we can investigate the issue.

Kind Regards,
PremJK

im facing the same issue!

You should restart your device before doing this. I have done this when uninstalling this app it really worked. Let me know if this is fixed.