Need help: XCS delivery issues. Files not processed correctly

Hello fellow XCS users! We’re currently facing a challenge with our XCS (Xcitium Client Security) where some files are not being delivered or processed correctly. This issue is causing delays and disruptions in our workflow. We’ve tried troubleshooting internally, but haven’t been able to pinpoint the root cause. We would greatly appreciate any insights, suggestions, or troubleshooting steps that you may have to help diagnose and resolve this delivery issue. Has anyone else encountered a similar problem with XCS? If so, how did you go about resolving it? We’re eager to hear your experiences and any recommendations you may have. Thank you in advance for your assistance!

hi @henryyy

Apologies for the inconvenience caused.

Have you tried with having XCS installed and disabling one by one component to understand which is causing the issue.

Please do share your feedback with us on this . also if the issue is still persisting and to investigate the reported issue further , our team will need the local logs from one of the affected endpoints.

  • If you wish us to collect the endpoint logs from our side, please let us know the name of the affected device and make sure Remote Access Support is enabled under Management > Account > Remote Access Support ( Xcitium Remote Access Support, Xcitium, Xcitium ). You may also find the necessary steps listed in the attached document. After this option is enabled, provide us with the name of the affected device on Endpoint Manager portal.
  • If you do not wish to provide us with remote access, and if the device communicates with the Xcitium Platform, run the the predefined procedure “Collect Comodo One logs using new CIS report tool” on the affected device - do not forget to provide us with the name of the device so we can identify the output on our side. However, if the device does not communicate with the Xcitium Platform, please download and run the following report tool on the affected device: . The tool collects both XCC & XCS logs and attempts to upload them to our SFTP (Device name is included in the name of the output). To be able to to identify the logs on our side, please provide us with the local name of the device.

thank you