Python 3.x support in Xcitium

Hi,

The current implementation of Python 2.7 on Xcitium agent is being flagged as a security risk as 2.7 is already EOL.

Considering that this product is security focussed, it does not look good that its built on an outdated Python version. I have been following up on this from long time, Can someone please update when the new agent with updated Python 3.x can be expected?

Regards,
myr

1 Like

Hello @myr,

Thank you for submitting your request. We will inform you as soon as possible after analyzing the specified request.

Regards,
Umut.