Removal tool password

We have seen several times that the auto updates fails and puts the AV in a messed up state.
Trying to uninstall does not work so we tried the clean up tool.
But when we run that it just says that the password is not set and fails.
Does not matter if we use the administrator account

Any suggestions on how to clean up failed install of Itarian.

hi @SmartCloud , password protection is mandatory for removal tool, to prevent unauthorized execution of the tool.
You can setup a password on profiles → {selected_profile} → Client Access Control

I am not sure whether you removed XCS on your endpoint(s) but if above solution fails, could you please drop an email to and they will provide a customized removal tool application which will work only on your account with a predefined password.

Why not just use the same password first option “Apply password protection to client security”.
Will set a password for the profile.

Can I send you a message with some questions?

Thank you for the response.

By the way, I set the password and it worked fine after that.

I would be more than happy to assist you with further questions.